Blocky Blocks iOS Native Game Source Code

It’s endless game. You need tap to blocks with same colors like block on top panel. Make it quick time is spent! Watch video preview!

More about project:

Project have share function, you can put short link to share message for increase users in game.

To increase audience retention we use local notifications after 1,6 and 24 hours and after 1 week.

Game have skins, user can buy it for coins.

For monetisation project have Chartboost and AdMob frameworks, you can easy place your ad id’s.

After game we called rate us function, also we have rate us button in main menu.

 

Game based on SpriteKit engine, and write on Swift 3. All code in game nice commented. Project have good program architecture.

Features:

  • Share
  • RateUs
  • Skins
  • Tutorial
  • GameCenter
  • Notifications

 

Monetisation:

  • AdMob
  • Chartboost

 

Requirements

  • For launch completed game iOS 8.0 or later.
  • For launch project Xcode 8.3 or later

You can change settings all of game process, it’s easy, you just need to change value in settings file.

For reskin, you just need replace files in .xcassets file. It's really easy.

Project have good documentation and you can contact us for solve your problem!

 

Customer Reviews
Write Your Own Review

Only registered users can write reviews. Please, log in or register

Got questions about the product? Ask it from the product owner.
* Login Required

  • Joy

    Hi I have just purchased the code. You have mentioned that "Game have skins, user can buy it for coins." but I can't the any option for of it. Could you please let me know where is it in the game? ThanksJul 27 2017 8:14 AM

  • I am getting error missing file "SKStoreReviewController.requestReview" see the screenshot: https://www.dropbox.com/s/5fbqf4gtbljndaa/Screen%20Shot%202017-07-17%20at%201.17.14%20PM.png?dl=0 please provide all file ASAPJul 17 2017 8:30 AM

    Neil, you need use latest Xcode version.Jul 17 2017 10:20 AM

    But it must run on last xcode version it developed in latest one. and what error is this wil you please let me know? You can sort it out or explain me on dropbox screenJul 17 2017 10:53 AM

    But it must run on last xcode version it developed in latest one. and what error is this wil you please let me know? You can sort it out or explain me on dropbox screenJul 17 2017 10:58 AM

Project In Mind? Message Us Now

Notify me on sale

Please enter your email below and we will notify you whenever this product is on sale.